Ubuntu apache服务器装了php5,运行不了php网页
2012-1-30 18:28 Monday  

分类: Linux 评论(65) 浏览(13950)

apt-get install  libapache2-mod-php5 php5 php5-gd  php5-cli
cd /etc/apache2/mods-enabled/
sudo ln -s ../mods-available/php5.load php5.load

sudo ln -s ../mods-available/php5.conf php5.conf

 

来源 百度知道

+1 7

留下你的看法: